How to use VegaFixer

I do have a backup, made with ClockworkMod. VegaFixer isn’t providing enough instructions on how to make it restore.

That’s something I see from time to time in the forums. Well, all instructions are shown by VegaFixer when you start it, but here is a step by step instruction:

  1. Take your SDcard out of your tablet and attach it to your PC
  2. Start VegaFixer.jar.
  3. Click on “Find my backup”
  4. Navigate to your SDcard, clockworkmod folder, backup folder and select the backup you want to restore.
  5. Click on “Create this backup”
  6. Wait until VegaFixer finished creating the backup. (“Find my backup” text changes from light grey to black)
  7. Open the VegaFixer folder on your hard disk
  8. Start your Vega in NVFlash recovery mode, make sure power and USB cable to PC are attached before you enter NVFlash recovery mode.
  9. Double click “SuperVegaRestore.bat” (Windows) or SuperVegaRestore.sh (Linux)
  10. Your Vega will be restored.

Can’t boot into NVFlash as I have ClockworkMod.

Another wrong assumption. NVFlash is complete independant from CWM recovery. You can ALWAYS enter it if you follow a few tips.

  1. Connect power to your tablet
  2. Connect USB cable to your tablet
  3. Press the back button and keep it pressed during all the time
  4. After 2 seconds press the power button (keep the back button pressed) until your screen backlight turns on and/or you hear on your PC that an USB device has been attached.
  5. Release the power button (keep the back button pressed).
  6. After 2 seconds release the back button.

If it says “Device not found”, you have either a USB driver problem (see this link for help) or your tablet did not boot properly into the NVflash recovery. Try to switch off your device by holding the power button for 30 seconds to 1 minute and try the above sequence again.

This entry was posted in Tips&Tricks and tagged , , , , . Bookmark the permalink.

2 Responses to How to use VegaFixer

  1. barry seed says:

    I keep getting “file not valid” message when I browse to my recovery folder using ‘find my backup’ button. Any ideas?
    Thanks
    Baz

    • beegee1962 says:

      Sorry, no idea. Only thing I can think of is that the backup was made with a newer version of recovery. Sometime last year cement recovery changed the file format for the backups.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>